Anyone got this working on 2016?

I'm trying this solution on 2016 and having no luck. Has anyone been able to get it to work? I get a text box showing up when I add the web resource, but no editing controls, and the data I put i...

Id #361 | Release: None | Updated: Nov 15, 2016 at 8:48 PM by cbetrisey | Created: Feb 5, 2016 at 10:04 PM by teleute

Cannot set property 'dir' of undefined

Cannot set property 'dir' of undefined

Id #254 | Release: None | Updated: Nov 27, 2015 at 7:31 PM by rceiba | Created: Nov 19, 2015 at 8:20 PM by rceiba

Webresource not showing up on form

I am also getting the same issues as previously noted. It is showing "dir" error when debugging via Javascript and the web resource doesn't show up. This is on CRM 2015 on-premise.

Id #162 | Release: None | Updated: Jul 6, 2016 at 1:25 AM by Liger | Created: Oct 2, 2015 at 5:59 AM by Karthik_I

not working...

Hi there, I installed the unmanaged solution, published, and followed the istructions to add a webresource to a form. But it doesn't seem to work: on form, CRM doesn't show the field, only the tit...

Id #161 | Release: None | Updated: Jul 6, 2016 at 1:25 AM by Liger | Created: Oct 1, 2015 at 3:36 PM by wolf90024

Unable to set value of the property 'dir'

Hello I followed the instruction using the unmanaged solution and think it is excelent. The only issue I was not able to solve is that there is a JScript-Error which prevents the editor to initial...

Id #76 | Release: None | Updated: Nov 23, 2015 at 9:49 AM by AndreaBusi | Created: Sep 6, 2015 at 9:55 AM by Spydersystems

  • 1-5 of 5 Work Items
    • Previous
    • 1
    • Next
    • Showing
    • All
    • Work Items